Utiliser Bolt2

Les points à gérer pour installer et utiliser Bolt CM.

Version

Je n'ai pas réussi à faire fonctionné la version 3.0.4 (latest) de Bolt (voir forum)

PHP Fatal error: Vendor library
Error: Uncaught Error: Class 'Webmozart\PathUtil\Path' not found in /vendor/bolt/filesystem/src/Adapter/Local.php:20

J'ai donc d'abord opté pour la version 2 qui marche bien, à part l'installation automatique des thèmes et des extensions.

Thème

Ajouter des thèmes via l'outil "Extra" n'a pas marché pour moi (voir forum)

Il a fallu que je les télécharge et qu'ensuite je les uploads.

Ensuite, aller dans Configuration > configuration principale

Dans le fichier, il y a une ligne

theme: base-2014

Il suffit de remplacer le nom du thème par celui que l'on a uploadé.

Dernières nouvelles

Tous les posts en relation avec ce thème

Logiciels et langages Web